Sie sind nicht angemeldet.

1

Montag, 9. März 2015, 14:44

der servoweg reicht nicht aus bitte um hilfe

hallo , habe heute bei meinem ht3 versucht die Lenkung ( 2xrhino) einzustellen und da habe ich festgestellt das die servos wenn ich recht einschlage voll lenken aber wenn ich links lenke dann reicht der servoweg nicht aus an der funke ( SANWA MT4) habe ich auch schon schon den epa voll auf 150% und am d/R bin ich auch voll oben , was kann das sein ? wie bekomm ich da mehr weg raus ,was mach ich falsch bitte um hilfe bin am verzweifeln ?( ?( ?(

2

Montag, 9. März 2015, 17:15

moin
fang doch von vorne an zu kontroliren. alles auf null stellen an trimm und dann machst die servohörer möglicht gleich drauf und mit 90crad zum lengestänge.
dann must du schauen die beiden lenkstangen vom servo mussen sowieso zu 100% gleich lang sein sonst drückt und ziht ein sehr mehr.
dann hast die servo hörer auf dem servo bei 0 trimm und dann mussen die räder schon mal einigamarsen grade stehen sonst must du in den andern lenkstangen zufiel unterschied haben.
dann soltest du mit der funke den letzten trimm machen die letzten zentel so zu sagen. aber am besten nicht mit trimm da geht nähmlich lenkweg verlohren. bei subtrimm ist es nicht so so lange das serrvo von der mechanik noch kann.
und dann must das ganze mit den epas anpassen das das servo nicht gegen die anschläge drückt. kleinen tipp lass zwischen den anschlag etwas luft.
dann müste das mit den wegen auch hin hauen. und so viel lenkung brauch man garnicht. wenn lenkung fehlt hast zuwenig grip vorne.
MFG

3

Montag, 9. März 2015, 17:49

danke gyver probier ich aus ob das alles so funktioniert

4

Montag, 16. März 2015, 22:35

so Problem gefunden es war das servohorn was ich falsch drauf gesetzt hatte dadurch war ein versatz bei den servohörner

5

Montag, 16. März 2015, 22:51

Bei den großen Servos passt das meistens nicht so genau das sie gleich stehen und du musst sie über die Funke einstellen.
Gruß Thorsten
Hörmann HT3 V3 mit G4z Tuningmotor :thumbsup:

6

Donnerstag, 26. März 2015, 22:02

Wenn die Rhino´s digital sind kannst sie mit dem Multimate exakt gleich stellen... ;)
"Der Himmel ist blau, das Wasser ist nass und Männer..."

7

Freitag, 27. März 2015, 06:29

Hallo Kai,
hatte mir den Multimat auch mal gekauft.
Ist gar nicht so leicht die Servos damit einzustellen . Nach 2-3 Stunde waren wir mit den Dingern fertig :evil: :evil: :evil:
Da ist eine 4 Kanal Funke wesentlich angenehmer. 8o 8o .
Gruß Thorsten
Hörmann HT3 V3 mit G4z Tuningmotor :thumbsup:

8

Freitag, 27. März 2015, 20:32

Hey Thorsten,

das des so ein Gefummel ist wusst ich nicht. Meine Servo´s sind ja analog :whistling:
Aber ordentlich eingestellt funzt das prima ;) und den Rest trimmt die DX4S...

Grüßle Kai
"Der Himmel ist blau, das Wasser ist nass und Männer..."

Ähnliche Themen

Thema bewerten